CanBus Abschaltungs Probleme (Navi)

Die Technik zur F 800 GS und der F 650 GS - 2 Zyl. 800 ccm.

Re: CanBus Abschaltungs Probleme (Navi)

Beitragvon Baron » 23.02.2014, 14:01

Um es noch mals kurz zu erklären, zu Problemen kommt es sowieso nur bei längerer Standzeit
ca 14 Tage und mehr. Solange hält die Batterie bei fast allen Betroffen auf eden Fall. Sie ist dann auch nicht ganz leer,
nur reicht es nicht mehr zum starten.

Das Problem trat bisher nur auf wenn "kein" Navi in der Halterung ist.

Anschließen kann man das Navi an vielen Punkten. Hier nutzt wohl jeder seinen Favoriten.
Auch Werkstätten geben verschiedene Punkte an. Wenns funktioniert ok soll jeder machen wie möchte.

Für mich und einige Bekannte stellte sich nur die Frage, warum nicht die Steckdose /Buchse nehmen die für ein Navi
vorgesehen ist, zu mal es ja von BMW auch so vorgesehen ist. Die Buchse am Lenkkopf Ist die sauberste Lösung, einfach auf stecken
und bei Bedarf wieder austecken. Kein lästiges Kabel verlegen......
Ich hatte ehrlich gesagt erwartet das diese Lösung auch unproblematisch funktioniert.

Nach etwas Nacharbeit, die ich mir von BMW gewünscht hätte, funktioniert es ja auch. Also warum Kabel beschädigen,
irgenwo mit dran klemmen oder sofort an die Batterie. Wo der Adapter dann dauerhaft am Strom hängt und mir im schlimmsten
Fall jeder Spassvogel an die Bordspannung kann. Nicht zu vergessen, das bei der Variannte die Batterie auch irgendwann leer ist.
Dauert halt länger je nach Zustand der Batterie und Stromaufnahme des Wandlers.

Für Leute die ihr Motorrad immer fahren ist dies eh kein Thema.
Baron
 
Beiträge: 8
Registriert: 31.05.2013, 17:38
Motorrad: F800GS

Re: CanBus Abschaltungs Probleme (Navi)

Werbung

Werbung
 

Re: CanBus Abschaltungs Probleme (Navi)

Beitragvon Kajo » 23.02.2014, 14:17

Baron hat geschrieben:...Für mich und einige Bekannte stellte sich nur die Frage, warum nicht die Steckdose /Buchse nehmen die für ein Navi vorgesehen ist, zu mal es ja von BMW auch so vorgesehen ist. Die Buchse am Lenkkopf Ist die sauberste Lösung, einfach auf stecken und bei Bedarf wieder austecken. Kein lästiges Kabel verlegen...


Bei einer GS mit Steckdose vorn würde ich das genau so machen.

Bei meiner R fehlt halt die Steckdose und mein Freundlicher hat die Halterung des GARMIN 660 jetzt wieder bei Auslieferung der Maschine angeschlossen. Bisher hat das auch immer funktioniert und die Halterung hat auch "leer" keinen Strom gefressen.

Gruß Kajo
Benutzeravatar
Kajo
 
Beiträge: 5127
Registriert: 20.02.2010, 15:24
Motorrad: S 1000 R

Re: CanBus Abschaltungs Probleme (Navi)

Beitragvon MID01187 » 12.10.2014, 14:21

mit dem Interface hast Du keine Probleme mehr mit leerer Batterie:

http://www.midshop.de/
MID01187
 
Beiträge: 1
Registriert: 12.10.2014, 14:07
Motorrad: F700GS

Re: CanBus Abschaltungs Probleme (Navi)

Beitragvon Wobbel » 12.10.2014, 17:52

Wenn ich das richtig sehe ist das fast identisch mit dem CAN-Bus Kabel von Touratech. Und ich empfand die 19,90 € plus Versand schon nicht eben als Schnäppchen. Aber die langen ja richtig hin. :oops:
Gruß
Wobbel

„Und immer eine handbreit Luft zwischen Knie und Asphalt“
Benutzeravatar
Wobbel
 
Beiträge: 1996
Registriert: 04.09.2009, 15:45
Wohnort: Frankfurt a. M.
Motorrad: R1200R LC

Re: CanBus Abschaltungs Probleme (Navi)

Beitragvon Calimero » 13.10.2014, 07:21

Hatte bei mir einfach nur einen 460 Ohm Widerstand parallel auf der Platine des Ladekabels eingelötet und gut wars.
Calimero
 

Re: CanBus Abschaltungs Probleme (Navi)

Beitragvon Ralf29 » 12.11.2016, 14:59

Und das Interface verhindert das Laden über die Bordsteckdose. Zumindest bei unserer 650er GS Twin.
Gruß
Ralf
Ralf29
 
Beiträge: 16
Registriert: 03.07.2011, 10:58
Wohnort: Münster
Motorrad: F800GS

Re: CanBus Abschaltungs Probleme (Navi)

Werbung


Vorherige

Zurück zu F800GS - F 800 GS - Technik - F650GS - 2 Zyl.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste