Gangsensor - FID - Getriebe

Die Technik zur F 800 GS und der F 650 GS - 2 Zyl. 800 ccm.

Gangsensor - FID - Getriebe

Beitragvon R1F800 » 31.03.2016, 11:23

Hallo zusammen,

Ich hatte seit einigen Wochen ein paar Problemchen beim Starten meiner F. Der Anlasser startete den Motor zwar aber kurz nach dem Start startete die Elektronik (FID) komplett neu durch.
Die Vermutung lag bei einer inzwischen ermüdeten Batterie. (2Jahre alt)
Etwas Zeitversetzt trat dann ein Fehler der Ganganzeige und somit folglich auch der Neutralanzeige auf. ahh

Ich habe dann also die Batterie getauscht und die F startete wieder sauber durch.
Der freundliche hätte mir den Gangsensor wahrscheinlich direkt mit ersetz. finger Was für ein Unfug ....
Wer der Ohmschen Gesetze mächtig ist und sich die REP Rom einmal ansieht merkt, dass der Sensor anhand eines Widerstandswertes dem FID den eingelegten Gang meldet. Folglich wird das FID sie Spannung messen um den korrekten Gang zu ermitteln. Schwankt diese aber permanent so lernt sich der BC (BordComputer) wohl selber falsche Werte so dass die Werte nicht mehr passen.

Ich hatte also zwei Möglichkeiten:
1) GS911 Neukalibrierung der Sensorwerte > wollte ich nicht da mir zu aufwändig und nicht kalkulierbares Risiko.
2) falsche Anzeige für ne Zeit ignorieren und warten bis sich der BC / FIS die korrekten werte wieder selbst beigebracht haben.

Ich habe mich für die Variante 2 entschieden und siehe da ... nu ist wieder alles ThumbUP

FAZIT:
Nicht immer ist unbedingt ein Austausch der Sensoren notwendig :-)
R1F800
 
Beiträge: 5
Registriert: 18.06.2014, 12:39
Postleitzahl: 50259
Land: Deutschland
Motorrad: F800GS

Gangsensor - FID - Getriebe

Werbung

Werbung
 

Zurück zu F800GS - F 800 GS - Technik - F650GS - 2 Zyl.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste