LiFePo nach 2,5 Jahren i.A.

Die Technik zur F800R - F 800 R.

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon Roadster1962 » 11.04.2017, 17:00

Hatte eher den umgekehrten Eindruck, das neue Spezialteil hat erst noch 0,irgendwas Volt angezeigt, das zählte dann runter auf 0 und dann tat sich nix mehr.

Mein Uralt-Ladegerät (mindestens 30 Jahre alt) hat nicht mal eine Anzeige, da gibt es nur eine Stromzufuhr und die Zwei Klemmen für die Batterie. Denke mal das hat einfach "alles was geht" da rein geblasen und die Batterie wiedererweckt winkG

Hat wie gesagt keine 5 Minuten gedauert bis die Testtaste an der Batterie wieder volle Ladung zeigte.

Aber egal, Hauptsache hat funktioniert

Gruß
Christian
We don't drive fast, we just fly low
Benutzeravatar
Roadster1962
 
Beiträge: 2695
Registriert: 06.10.2008, 11:41
Wohnort: Großziethen bei Berlin-Buckow
Postleitzahl: 12529
Land: Deutschland
Motorrad: F800S+Pegaso Strada

Re: LiFePo nach 2,5 Jahren i.A.

Werbung

Werbung
 

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon reha73 » 11.04.2017, 17:11

Wenn die LiFePos tiefentladen scheinen, hat oft nur die interne Elektronik abgeschaltet, eben nicht wegen der tiefentladenen Zellen sondern genau zum Schutz der Zellen vor Tiefentladung. Von außen ist dann keine Spannung mehr messbar und jedes "moderne" Ladegerät sagt: kaputt. In dem Fall eben wie beschrieben mittels simplem Ladegerät oder einstellbarer Gleichspannungsquelle laden.
reha73
 
Beiträge: 533
Registriert: 22.10.2012, 16:00
Wohnort: AC
Postleitzahl: 52
Land: Deutschland
Motorrad: R

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon fisch » 12.04.2017, 11:37

reha73 hat geschrieben:Wenn die LiFePos tiefentladen scheinen, hat oft nur die interne Elektronik abgeschaltet, eben nicht wegen der tiefentladenen Zellen sondern genau zum Schutz der Zellen vor Tiefentladung. Von außen ist dann keine Spannung mehr messbar und jedes "moderne" Ladegerät sagt: kaputt. In dem Fall eben wie beschrieben mittels simplem Ladegerät oder einstellbarer Gleichspannungsquelle laden.


danke für die Info.

Habe auch eine JMT seit 2014 in meiner ST. Bis jetzt keine Probleme. Baue sie aber über den
Winter immer aus, und lade sie einmal auf, bevor ich sie wieder einbaue.


Gruß, von einem Fisch
Benutzeravatar
fisch
 
Beiträge: 234
Registriert: 23.01.2014, 16:24
Postleitzahl: 8000
Land: Deutschland
Motorrad: f800st

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon HarrySpar » 12.04.2017, 12:57

Also ein LiFePO Akku hat ja so gut wie keine Selbstentladung.
Das sehe ich ja bei meinem regelmäßig im Frühjahr.
Da gehen beim Laden vor der Saison so gut wie gar keine Amperestunden rein, und dann ist auch schon wieder die Ladeschlussspannung erreicht.

Aber anscheinend entladen sich diese fertig konfektionierten über den Winter doch relativ stark.
Ich könnte mir vorstellen, dass diese interne Elektronik immer ein paar Milliampere Strom abzwackt.
So eine Elektronik hat mein selbstgebastelter ja nicht.

Harry
Benutzeravatar
HarrySpar
 
Beiträge: 5607
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon Lilo Wandert » 13.04.2017, 08:00

mit so einem regelbaren Netzteil lädt man Li-Ion/LiFePo Batterien hervorragend
http://www.expondo.de/stamos-soldering- ... oC81Dw_wcB

Auch ein Fahrregler einer Gleichstrom-Modellbahn leistet gute Dienste!
Grüssle Lilo
Lilo Wandert
 
Beiträge: 93
Registriert: 13.07.2016, 22:23
Postleitzahl: 38667
Land: Deutschland
Motorrad: F800R

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon reha73 » 13.04.2017, 09:12

HarrySpar hat geschrieben:Aber anscheinend entladen sich diese fertig konfektionierten über den Winter doch relativ stark.
Ich könnte mir vorstellen, dass diese interne Elektronik immer ein paar Milliampere Strom abzwackt.

Der Ruhestrom liegt je nach Qualität der verbauten Elektronik bei etwa 15 bis 50μA (BMS für 12V Akku mit 4 Zellen).
Pro Monat Standzeit sorgt das also für eine Entladung von etwa 0,01 bis 0,035Ah.

Hinzu kommt die Selbstentladung der Zellen von etwa 2,5 (aktuell) bis 5% pro Monat. Bei einem 4Ah-Akku also etwa 0,1Ah bis 0,2Ah.

Gegenüber der Selbstentladung ist der Einfluss der Elektronik damit zu vernachlässigen.

Nach 4 Monaten Winterpause fehlen dem 4Ah-Akku nach dieser Näherung je nach Qualität zwischen 0,4 und 1Ah seiner Ladung. Damit müsste das Moped im Frühjahr auch ohne nachzuladen problemlos anspringen - sofern der Akku beim Abstellen ordentlich geladen war und abgeklemmt wurde.

Wenn die Batterie hingegen während der Winterpause angeschlossen bleibt, ist der Einfluss der Elektronik des Motorrades zu beachten. Nach einigen Wochen dürfte der Ruhestrom der F800 den LiFePo mit seiner vergleichsweise geringen Kapazität soweit leer saugen, dass das BMS abschaltet.
reha73
 
Beiträge: 533
Registriert: 22.10.2012, 16:00
Wohnort: AC
Postleitzahl: 52
Land: Deutschland
Motorrad: R

Re: LiFePo nach 2,5 Jahren i.A.

Werbung


Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon HarrySpar » 13.04.2017, 12:03

reha73 hat geschrieben:Hinzu kommt die Selbstentladung der Zellen von etwa 2,5 (aktuell) bis 5% pro Monat.

Also bei meinen Headways ist das weitaus weniger.
Parallelgeschaltet haben die bei mir 32Ah (4 mal 8Ah).
Und nach dem Winter, also etwa 5 Monate nach meiner letzten Motorradfahrt im Oktober, habe ich da jetzt jedes mal etwa 1 bis 2 Amperestunden reingebracht, bis sie die Ladeschlussspannung von 3,65V erreicht haben.
Das wären dann also knappe 2Ah von insgesamt 32Ah in 5 Monaten.
Wäre also etwa 1% pro Monat.
Und ich kann ja nicht mal ganz sicher sein, dass die Zellen beim Ausbau aus dem Motorrad Ende Oktober wirklich ganz 100%ig voll waren.
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 5607
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon reha73 » 13.04.2017, 15:02

Ich kenne deinen Selbstbauakku nicht, aber 4 Zellen zu je 3,65V parallel geschaltet? Das kann so nicht sein. Doch wohl eher in Reihe geschaltet, sonst kommst du nicht auf >12V. In Reihe geschaltet wäre dann die Gesamtkapazität nicht 32 Ah sondern 8Ah (was für ein Motorrad auch mehr als genug wäre). Wenn dann nach 5 Monaten 1 bis 2 Ah rein gehen, dann heißt das, dass die Zellen zwischen einem Achtel und einem Viertel entladen waren. Das entspräche umgerechnet exakt den genannten 2,5 bis 5% Selbstentladung pro Monat.
reha73
 
Beiträge: 533
Registriert: 22.10.2012, 16:00
Wohnort: AC
Postleitzahl: 52
Land: Deutschland
Motorrad: R

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon HarrySpar » 13.04.2017, 16:36

Im Motorrad sind sie natürlich in Reihe.
Aber beim Laden und Balanzieren vor dem Frühjahr sind sie parallel. Also 3,2V und 32Ah.
Harry
Dateianhänge
Balanzieren 55.jpg
Balanzieren 55.jpg (105.05 KiB) 1944-mal betrachtet
Benutzeravatar
HarrySpar
 
Beiträge: 5607
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon HarrySpar » 13.04.2017, 16:49

Und so (in Reihe) steht er dann im Motorrad:
Dateianhänge
IMGP1595 klein.jpg
IMGP1595 klein.jpg (100.63 KiB) 1943-mal betrachtet
Benutzeravatar
HarrySpar
 
Beiträge: 5607
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon reha73 » 13.04.2017, 18:29

Die genannten Daten sind Herstellerangaben, keine eigenen Messungen.
Headway gibt ja auch bis zu 5%/Monat Selbstentladung an (HW-38120HP 8AH).
Wie misst du denn den Nachladebedarf deiner Akkus?
Dateianhänge
Bildschirmfoto vom 2017-04-13 19-13-17.png
Bildschirmfoto vom 2017-04-13 19-13-17.png (79.32 KiB) 1935-mal betrachtet
reha73
 
Beiträge: 533
Registriert: 22.10.2012, 16:00
Wohnort: AC
Postleitzahl: 52
Land: Deutschland
Motorrad: R

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon HarrySpar » 14.04.2017, 00:06

reha73 hat geschrieben:Wie misst du denn den Nachladebedarf deiner Akkus?

Der Ladestrom ergibt sich bei mir mit in Reihe geschaltetem 12V 10W Birnchen zu etwa 250mA.
Und wenn dann nach z.B. 7h die Ladeschlussspannung von 3,65V erreicht ist (siehe Diagramm), dann sind eben etwa 1,75Ah reingegangen.
Und dann ist da ja auch noch ein gewisser Ladewirkungsgrad. Von den 1,75Ah sind dann wohl nur vielleicht 1,5Ah als echte Ladung reingegangen. Und 0,25Ah sind beim Laden in Wärme übergegangen.
Harry
Dateianhänge
LiFePO Ladekurven.pdf
(95.2 KiB) 45-mal heruntergeladen
Benutzeravatar
HarrySpar
 
Beiträge: 5607
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon reha73 » 14.04.2017, 12:12

Zu deinem Ladeverfahren:

Da dein Akku bei Ladebeginn nur wenig entladen ist, ist zur vollständigen Ladung ein Konstantspannungsverfahren (CV) erforderlich. Genau das wendest du aber mit dieser Ladeschaltung offenbar nicht an. Es sieht eher nach einer Art Konstantstromverfahren (CC) aus, da ich deine Spannunsgversorgung nicht kenne, kann ich das aber nur schlussfolgern, weil du bei deiner Berechnung ja von dauerhaft ca. 250mA ausgehst.

Beim Erreichen der Ladeschlussspannung bei CC-Ladung ist ein LiFePO4 Akku aber eben nicht voll, die fehlende Kapazität muss über CV-Ladung (bei dann abnehmendem) Strom geladen werden.

CC wendet man normalerweise nur bei weitgehend entladenen Akkus an (Phase 1) um dann in Phase 2 auf CV überzugehen. CV macht übrigens auch die Lichtmaschine.

Das Ladeverhalten der Lichtmaschine bildest du mit deiner Anordnung also offenbar nicht nach. Deine Messwerte werden entsprechend nicht der Selbstentladung des Akkus entsprechen können.



Noch etwas zum Wirkungsgrad:

Dieser bezieht sich nicht auf den Strom, sondern allgemein auf die Leistung bzw. bei Akkus üblicherweise auf die Energie (gemessen in Wh). Hintergrund ist, dass der Akku einen Innenwiderstand hat, an dem eine Spannung abfällt. Der Akku wird daher über eine höhere Spannung geladen als entladen. Diese Spannungsdifferenz fällt am Innenwiderstand des Akkus ab.

Über die Strommessung kannst du nicht auf den Ladewirkungsgrad schließen. Strom kann nicht "verschwinden" oder in "Wärme umgewandelt werden". Daher gilt, dass der Strom, der in den Akku hineingeht, vollständig als Ladung darin gespeichert wird (genaugenommen abzüglich einer kleinen "Nebenreaktion", die bei LiFePo4 unter 0,1% liegt).

Die in Ah gemessene Kapazität des Akkus ist also beim Laden und Entladen eines Akku nahezu gleich.

Als Beispiel:
Wenn ich den Akku mit 3,65V und 1A eine Stunde lang lade, habe ich für 1Ah Ladung 3,65Wh Energie aufgewendet.
Diese 1Ah kann ich auch wieder entnehmen. Allerdings bei der Nennspannung von 3,2V. Das entspricht einer Energie von 3,2Wh.
Der Wirkungsgrad ist dann 87%.
reha73
 
Beiträge: 533
Registriert: 22.10.2012, 16:00
Wohnort: AC
Postleitzahl: 52
Land: Deutschland
Motorrad: R

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon HarrySpar » 14.04.2017, 13:23

Hmm, also ich lade einfach mit einem alten 0815 Motorradladegerät mit Wählschalter auf “6V“.
Damit aber nicht die 6V an meinem 3,2V Akkupack anliegen und mein kleines Ladegerät (6V / 1A) hoffnungslos überlastet ist, hab ich dieses 12V 10W Glühbirnchen in Reihe hineingeschaltet. Dieses System regelt sich dann von selber auf einen bestimmten Strom ein, eben etwa die 250mA. Am Glühbirnchen fallen von den knapp 7V, die das Ladegerät bringt, etwa 3,5V ab. Und am Akku etwa die selbe Größenordnung.
Genauer gesagt am Glühbirnchen am Beginn meiner Ladung etwa 3,7V und am Akku etwa 3,3V. Und am Ende halt am Glühbirnchen etwa 3,35V und am Akku eben die 3,65V.
Das bewirkt natürlich auch, dass sich der Strom von Anfang bis Ende etwas verringert. Sind also am Anfang vielleicht 250mA. Und am Ende vielleicht nur noch 220mA. Aber ob nun 250 oder 220mA - das macht jetzt nicht den großen Unterschied an der Sache an sich.
Und ich bin sehr sicher, dass mein LiFePO auf diese Weise randvoll wird. Denn ein Ladestrom von 250mA bei einem 32Ah Akku ist mikrig klein.
Würde ich mit 30A bis auf 3,65V hochladen und dann sofort schlagartig abbrechen, dann hättest Du Recht. Dann müsste man ab Erreichen der 3,65V den Strom von den 30A immer weiter herunterregeln, um den Akku ganz voll zu bekommen.
Aber wenn es eh immer nur 250mA sind, ist ein weiteres Herunterregeln (auf was weiß ich 10mA oder so) nicht mehr nötig.

“Wenn ich den Akku mit 3,65V und 1A eine Stunde lang lade, habe ich für 1Ah Ladung 3,65Wh Energie aufgewendet.
Diese 1Ah kann ich auch wieder entnehmen. Allerdings bei der Nennspannung von 3,2V. Das entspricht einer Energie von 3,2Wh.
Der Wirkungsgrad ist dann 87%.“ Da geb ich Dir Recht.

Harry
Benutzeravatar
HarrySpar
 
Beiträge: 5607
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: LiFePo nach 2,5 Jahren i.A.

Beitragvon reha73 » 14.04.2017, 14:51

Na gut Harry, wenn du dir so sehr sicher bist, dann erspart uns das zumindest die weitere Diskussion deines Messverfahrens.
Und du hast also tatsächlich einen LiFePo4-Akku mit nur ca. 1% Selbstentladung. Gratuliere.
Schon ein Bisschen blöd von Headway, dass die ihre Produkte im Datenblatt glatt ein paar hundert Prozent schlechter darstellen, als sie es tatsächlich sind. Chinesen halt.
reha73
 
Beiträge: 533
Registriert: 22.10.2012, 16:00
Wohnort: AC
Postleitzahl: 52
Land: Deutschland
Motorrad: R

Vorherige

Zurück zu F800R - F 800 R - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste