Ausfall Tacho + Bordcomputer

Die Technik zur F800R - F 800 R.

Ausfall Tacho + Bordcomputer

Beitragvon Kamikaze » 11.06.2017, 12:10

Hallo zusammen.

Komme gerade von einer schönen Tour mit meiner 'R' zurück. War eine schöne Fahrt, leider nicht ohne Probleme.

Unterwegs ist mir wie oben schon steht der Tacho und der BC ausgefallen. Auch die Blinker haben dann nicht mehr funktioniert. der Drehzahlmesser und die Beleuchtung gingen noch, daher konnte ich die letzten beiden KM gerade noch heim fahren.

Nach kurzer Zeit waren alle Funktionen vorhanden aber sind kurz darauf wieder ausgefallen. Das ging bis zu Hause so weiter.

Meine Frage ist nun, hatte jemand schon mal ein ähnliches Problem oder evtl ein Tipp für mich was es sein könnte?!

Würde gerne selbst noch danach schauen bevor ich sie morgen in die Werkstatt bringen muss :(
F 800 R - Bj. 09 - weiss
(GPR-Powercone-Auspuff), Lenkerendenspiegel, Hauptständer
Wunderlich Kühlerabdeckung und Cockpitversteifung...
Benutzeravatar
Kamikaze
 
Beiträge: 25
Registriert: 27.02.2017, 23:08
Wohnort: Ettlingen
Postleitzahl: 76275
Land: Deutschland
Motorrad: F 800 R

Ausfall Tacho + Bordcomputer

Werbung

Werbung
 

Re: Ausfall Tacho + Bordcomputer

Beitragvon TMaeckie » 11.06.2017, 14:39

Bei mir fiel vor kurzen der Tacho aus und somit der Kilometerzähler. Nachdem ich nun herausgefunden habe das die Geschwindihkeit über den hinteren ABS-Sensor abgegriffen wird, schraute ich den Sensor ab reinigte ihn und alles war wieder in Ordnung ;-)
Ob das bei Ausfall der kompletten Armatur hilft wies ich nicht, ich würd eher auf eine lockere Steckverbindung tippen.
Aber probier mal den Sensor ist kein grosser Aufwand!
MfG
TMaeckie
 
Beiträge: 2
Registriert: 09.04.2016, 17:02
Postleitzahl: 02829
Land: Deutschland
Motorrad: F800ST

Re: Ausfall Tacho + Bordcomputer

Beitragvon daCoppa » 11.06.2017, 14:40

ich weiß nicht, aber so wie du das Problem beschreibst, würde ich fast auf einen Wackelkontakt schließen... Ich würde mal alle Stecker am Tacho überprüfen.

War der BC immer resetet worden, oder hatte der noch die alten Werte drin?

Viel Glück!
Benutzeravatar
daCoppa
 
Beiträge: 95
Registriert: 23.12.2014, 19:43
Postleitzahl: 67158
Land: Deutschland
Motorrad: F800R '13

Re: Ausfall Tacho + Bordcomputer

Beitragvon Kamikaze » 11.06.2017, 14:55

Also die Steckverbindung scheint iO zu sein. Im Stand habe ich den Fehler nicht reproduzieren können. Vermute also auch, dass es sich um ein Wackelkotakt handelt. Habe den Kabelbaun, soweit ich ohne Probleme hinkam getestet (also an ihm gewackelt) aber hatte kein ausfall mehr.
Werde heute abend nochmal ne kleine Runde fahren und schauen wie es sich verhält...

EDIT: Der BC hat sich nicht resettet. Also Tageskilometer waren noch da und ein Fehler wurde mir nicht angezeigt.
F 800 R - Bj. 09 - weiss
(GPR-Powercone-Auspuff), Lenkerendenspiegel, Hauptständer
Wunderlich Kühlerabdeckung und Cockpitversteifung...
Benutzeravatar
Kamikaze
 
Beiträge: 25
Registriert: 27.02.2017, 23:08
Wohnort: Ettlingen
Postleitzahl: 76275
Land: Deutschland
Motorrad: F 800 R

Re: Ausfall Tacho + Bordcomputer

Beitragvon hansg » 11.06.2017, 15:07

Das Problem dass Tacho und BC sporadisch ausfallen, aber der Drehzahlmesser weiter funktioniert
hatte ich letztes Jahr bei meiner 2007er ST auch.
Bei mir war der Spannungsregler defekt.
Bei Überspannung schalten Teile des Instrumentenkombis ab.

Ich würd mal den Fehlerspreicher auslesen (lassen),
ob hier Fehlermeldungen bezüglich Überspannung gespeichet sind.

Gruss
Hans
Benutzeravatar
hansg
 
Beiträge: 82
Registriert: 27.07.2013, 17:02
Postleitzahl: 85375
Land: Deutschland
Motorrad: F800ST

Re: Ausfall Tacho + Bordcomputer

Beitragvon Kamikaze » 15.06.2017, 10:01

Hallo zusammen.

Hatte mittlerweile wieder ausfälle des Tachos und BC :?
War die Tage beim Freundlichen und hab den Fehlerspeicher auslesen lassen. Ergebniss Ausfälle der Steuergeräte.

Habe nun schon alle Kabelbäume gecheckt und nicht feststellen können. Auch passiert der Fehler nie im Stand, sondern erst nach ca dreiviertel Stündiger Fahrt...
Werde nun mal den Laderegler tauschen und hoffen das es daran liegt, man liesst in der Verbindung mit Problemen vom BC öfters davon...

Das nervige ist nur das ich nur noch bis Montag Zeit zur Fehlersuche habe, denn dann ist aus Gesundheitlichen Gründen die Motorradsaison für mich vorbei (OP).

Also Falls jemand noch irgendeine Idee hätte wäre ich sehr dankbar.
F 800 R - Bj. 09 - weiss
(GPR-Powercone-Auspuff), Lenkerendenspiegel, Hauptständer
Wunderlich Kühlerabdeckung und Cockpitversteifung...
Benutzeravatar
Kamikaze
 
Beiträge: 25
Registriert: 27.02.2017, 23:08
Wohnort: Ettlingen
Postleitzahl: 76275
Land: Deutschland
Motorrad: F 800 R

Re: Ausfall Tacho + Bordcomputer

Werbung


Re: Ausfall Tacho + Bordcomputer

Beitragvon hansg » 15.06.2017, 17:41

Hatten die BMW Techniker nach dem Auslesen des Fehlerspeichers, und der Diagnose
"Ausfälle der Steuergeräte" keine Idee woran das liegen kann??
Irgendeinen Lösungsansatz?? Vorschläger für die weitere Fehlersuche???

Gruss
Hans
Benutzeravatar
hansg
 
Beiträge: 82
Registriert: 27.07.2013, 17:02
Postleitzahl: 85375
Land: Deutschland
Motorrad: F800ST

Re: Ausfall Tacho + Bordcomputer

Beitragvon bikerbob » 16.06.2017, 12:30

Ich kämpfe aktuell mit exakt den gleichen Symptomen. Jetzt mal ganz naiv und offensichtlich ohne Plan gefragt: Wie kann ich prüfen, ob der Spannungsregler korrekt funktioniert?
bikerbob
 
Beiträge: 18
Registriert: 12.09.2014, 14:02
Postleitzahl: 28865
Land: Deutschland
Motorrad: F800R

Re: Ausfall Tacho + Bordcomputer

Beitragvon hansg » 16.06.2017, 19:01

Moeglichkeit 1, Fehlerspeicher auslesen.
Als ich das Problem bei meiner ST hatte war die Fehlermeldung Überspannung bei allen
Steuergeräten gespeichert.

Möglichkeit2 Spannung direkt an der Batterie messen.
Da der Fehler i.d.R aber während der Fahrt auftritt geht das eigentlich
nur mit einem fest eingebauten Voltmeter.

VM.jpg



Gruss
Hans
Benutzeravatar
hansg
 
Beiträge: 82
Registriert: 27.07.2013, 17:02
Postleitzahl: 85375
Land: Deutschland
Motorrad: F800ST

Re: Ausfall Tacho + Bordcomputer

Beitragvon Kamikaze » 17.06.2017, 10:19

So kurzer Zwischenstand:

Habe gestern abend einen neuen Laderegler eingebaut. Heute morgen hatte ich nicht viel Zeit, war aber doch eine Stunde unterwegs. Und bisher hatte ich keinen ausfall mehr (hoffentlich bleib es auch dabei).
Da der Fehler immer spätesdens nach einer dreiviertel Stunde auftrat, bin ich recht optimistisch winkG

Werde euch aber auf dem Laufenden halten...


PS: Hat jemand zufällig ein Schaltplan auf dem der Lageregler eingezeichnet ist? Wollte mir auch ein (provisorisches) Voltmeter einbauen, aber ich gehe davon aus, dass man die Spannung nach dem Regler abgereifen sollte, oder? Denn die direkte Batteriespannung ist ja ungeregelt.
F 800 R - Bj. 09 - weiss
(GPR-Powercone-Auspuff), Lenkerendenspiegel, Hauptständer
Wunderlich Kühlerabdeckung und Cockpitversteifung...
Benutzeravatar
Kamikaze
 
Beiträge: 25
Registriert: 27.02.2017, 23:08
Wohnort: Ettlingen
Postleitzahl: 76275
Land: Deutschland
Motorrad: F 800 R

Re: Ausfall Tacho + Bordcomputer

Beitragvon HarrySpar » 17.06.2017, 10:25

Vom Laderegler geht doch direkt das Kabel zur Batterie.
Wo Du dann die Spannung misst, ist doch dann egal. Ist ja nur ein Kabel dazwischen. Ist also überall die selbe Spannung.

Harry

PS: Z.B. beim Conrad Electronic gäbe es dafür so kleine Volt-Datalogger, mit denen man die Spannung z.B. über eine mehrstündige Fahrt messen und aufzeichnen kann. Sehen aus wie so kleine USB Speichersticks. Und am PC kann man dann den ganzen Spannungsverlauf anschauen. Kosten irgendwas um die 50 oder 60€.
Benutzeravatar
HarrySpar
 
Beiträge: 5582
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: Ausfall Tacho + Bordcomputer

Beitragvon SingleR » 17.06.2017, 10:50

Auch wenn das Problem offensichtlich mit einem neuen Regeler behoben wirden zu sein scheint:

hansg hat geschrieben:Möglichkeit2 Spannung direkt an der Batterie messen. Da der Fehler i.d.R aber während der Fahrt auftritt geht das eigentlich nur mit einem fest eingebauten Voltmeter.

Nicht unbedingt. Die Ladespannung ist ja bekannt (und sollte bei ca. 3.000/min knapp bei 14V liegen). Wenn man das festgestellt hat, könnte man, um eine Erwärmung des Reglers nach längerer fahrt zu simulieren, den Regler mit einem Heißluftfön erwärmen. Ist die Ladespannung dann im selben Bereich wie nach dem Kaltstart, sollte der Regler i.O. sein.
Twin-F: die perfekte Symbiose aus 2-Spark-Rotax-Eintopf und Zündabstand eines Einzylinder-2-Takters... :mrgreen:
----
BMW R 1200 GSA: der "Leo-2" unter den Motorrädern! ;-)
Benutzeravatar
SingleR
 
Beiträge: 1886
Registriert: 27.08.2013, 19:07
Postleitzahl: 40878
Land: Deutschland
Motorrad: F 800 R

Re: Ausfall Tacho + Bordcomputer

Beitragvon hansg » 17.06.2017, 18:04

das mit dem Heißluftfön würde theoretisch schon funktionieren.
Dazu müsste man aber auch die maximale Betriebstemperatur des Reglers wissen.
Ansonsten besteht die Gefahr dass man den Regler mit dem Fön
überhitzt und evtl. zerstört.

Gruss
Hans
Benutzeravatar
hansg
 
Beiträge: 82
Registriert: 27.07.2013, 17:02
Postleitzahl: 85375
Land: Deutschland
Motorrad: F800ST

Re: Ausfall Tacho + Bordcomputer

Beitragvon HarrySpar » 17.06.2017, 18:44

Dann am besten beim Fahren mal fühlen, wie warm der Regler wird.
Und dann zuhause in etwa auf die gleiche Temperatur mit dem Föhn warmblasen.

Harry
Benutzeravatar
HarrySpar
 
Beiträge: 5582
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Postleitzahl: 80000
Land: Deutschland
Motorrad: F800S Rapsgelb

Re: Ausfall Tacho + Bordcomputer

Beitragvon hansg » 17.06.2017, 19:33

Hast du den Laderegler direkt nach einer Fahrt schon mal angefasst??
(am besten ohne Handschuhe)

Gruss
Hans
Benutzeravatar
hansg
 
Beiträge: 82
Registriert: 27.07.2013, 17:02
Postleitzahl: 85375
Land: Deutschland
Motorrad: F800ST

Nächste

Zurück zu F800R - F 800 R - Technik

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 3 Gäste