Heizgriffe funktionieren zeitweise nicht

Die Technik zur F800R - F 800 R.

Heizgriffe funktionieren zeitweise nicht

Beitragvon levoni » 14.09.2017, 12:11

Hallo,

ich war bis gestern eine Woche in den französischen Seealpen unterwegs und die Temperaturen auf den Pässen waren so, dass ich meine Heizgriffe benutzen wollte.

Bisher haben sie auch immer einwandfrei funktioniert. Diesmal leider nicht immer. An den letzten drei Tagen wurden sie morgens nach dem Losfahren und einschalten einfach nicht warm. Auf beiden Stufen und an beiden Griffen. Die Anzeige im Display war aber ohne Störung. Ich habe dann entweder angehalten und die Zündung aus/ein geschaltet oder den Motor beim Fahren mit der roten Stopp/Start-Taste gestoppt und wieder gestartet. Was dann in den verschiedenen Fällen half, kann ich nicht sicher sagen. Jedenfalls wurden die Griffe dann irgendwann wieder warm. Hat dann auch den restlichen Tag wieder einwandfrei funktioniert.

Ich habe die rechte Lenkerschaltereinheit in Verdacht. Wurde auch schon mal erneuert. Was nicht passt zu der Theorie, ist dass die Anzeige im Display immer funktioniert. Somit der Taster zumindest diese ansteuert. Und ich gehe doch davon aus, dass der Leistungsschalter für die Heizgriffe nicht am Lenker sitzt.

Kennt jemand dieses Problem?

Gruß Klaus
OIS ISI
Benutzeravatar
levoni
 
Beiträge: 533
Registriert: 12.04.2012, 19:53
Motorrad: F800R, SR500, PX200

Heizgriffe funktionieren zeitweise nicht

Werbung

Werbung
 

Re: Heizgriffe funktionieren zeitweise nicht

Beitragvon levoni » 14.09.2017, 14:30

Zwischenablage01.jpg


Geht bei dieser Batterie-Schutzschaltung die Heizgriffanzeige im Display mit den Heizgriffen aus?

Gruß Klaus
OIS ISI
Benutzeravatar
levoni
 
Beiträge: 533
Registriert: 12.04.2012, 19:53
Motorrad: F800R, SR500, PX200

Re: Heizgriffe funktionieren zeitweise nicht

Beitragvon f800gt » 14.09.2017, 15:30

Hi,

mein Kumpel hatte exakt dieses Problem auch...nach Zündung aus/ein ging die Griffheizung wieder...es lag an der Batterie.
Im Fehlerspeicher waren verschiedene Fehler wie z.Bsp "Heizgriff Kurzschluss", "Heizgriff Unterbrechung"...mal war es der linke Griff, mal der Rechte Griff im Fehlerspeicher. Ausgefallen sind aber immer beide Heizgriffe gleichzeitig.
Seitdem die neue Batterie eingebaut war keine Probleme mehr.
f800gt
 
Beiträge: 193
Registriert: 01.04.2013, 19:16
Motorrad: BMW R1200GS LC

Re: Heizgriffe funktionieren zeitweise nicht

Beitragvon ao6869 » 14.09.2017, 15:35

War bei mir ähnlich im Winter.
Mit einer neuen Batterie nicht mehr aufgetreten.
Trat damals auf, wenn die Batterie es kaum mehr schaffte den Motor zu drehen...
War der Motor nach dem Abstellen warm und der Startvorgang ging leicht, gingen auch die Heizgriffe wieder.
Daher könnte ein Batteriewechsel helfen.

VG
Andreas
Benutzeravatar
ao6869
 
Beiträge: 133
Registriert: 06.12.2015, 22:53
Wohnort: Rutesheim
Motorrad: Yamaha MT09 aus 2014

Re: Heizgriffe funktionieren zeitweise nicht

Beitragvon levoni » 14.09.2017, 16:56

Danke für die Antworten.

Meine Batterie ist noch die erste. Also 6 Jahre alt. Könnte schon sein, dass sie nicht mehr die stärkste ist.
Und kalt war es auch. Nachts sicher im einstelligen Bereich.

Aber das Motorrad startete immer leicht und schnell. Außerdem bin ich ja auf der Tour jeden Tag ca. 300km gefahren.
Und eher nicht untertourig :mrgreen:

Ich werde mal den Fehlerspeicher auslesen.

Weiß jemand, ob sich die Batterie-Schutzschaltung dahingehend bemerkbar macht indem sie neben den Heizgriffen auch die Heizgriffanzeige im Display ausschaltet?

Gruß Klaus
OIS ISI
Benutzeravatar
levoni
 
Beiträge: 533
Registriert: 12.04.2012, 19:53
Motorrad: F800R, SR500, PX200

Re: Heizgriffe funktionieren zeitweise nicht

Beitragvon ao6869 » 14.09.2017, 22:45

Ich habe da nicht so wirklich drauf geachtet, meine aber, dass (bei mir zumindest) die Anzeige noch da war...

VG
Andreas
Benutzeravatar
ao6869
 
Beiträge: 133
Registriert: 06.12.2015, 22:53
Wohnort: Rutesheim
Motorrad: Yamaha MT09 aus 2014

Re: Heizgriffe funktionieren zeitweise nicht

Werbung


Re: Heizgriffe funktionieren zeitweise nicht

Beitragvon levoni » 16.09.2017, 13:08

Hab den Fehlerspeicher ausgelesen.
2x "A338 Heizgriff rechts Kurzschluss"

Also ist eine neue Batterie fällig.
Mach ich aber erst im nächsten Frühjahr.
Dieses Jahr fahre ich vermutlich nur noch sehr wenig.

Danke noch mal für die hilfreichen Antworten.

Gruß
Klaus
OIS ISI
Benutzeravatar
levoni
 
Beiträge: 533
Registriert: 12.04.2012, 19:53
Motorrad: F800R, SR500, PX200


Zurück zu F800R - F 800 R - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste