Laderegler mglw. defekt - wie pruefen?

Die Technik der neuen F800S + F800ST + F800GT.

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Eckart » 16.06.2019, 22:03

Hallo Harry,
HarrySpar hat geschrieben:Sollten zwischen zwei Phasen nicht immer 20 Ohm oder irgend sowas sein?
Woher hast Du das ? Ich habe von Werten unter 1 Ohm gelesen.
HarrySpar hat geschrieben:außerdem habe ich davor die drei Widerstände jeweils zwischen zwei Phasen unten an der LiMa gemessen: Alle drei etwa 1,5 Ohm. Wobei das Ohmmeter beim Zusammenstecken der beiden Leiter schon 1,1 Ohm misst. Bleiben also nur jeweils 0,4 Ohm zwischen jeweils zwei Phasen an der LiMa übrig.
Wenn ein Messgerät bei einem Kurzschluss schon einen solchen Widerstandswert anzeigt, dann taugt es nicht für ein Messen im Milliohm-Bereich. Da die wenigsten Messgeräte in diesem Bereich genau sind, eignen sich solche Werte auch nur zum Abschätzen, ob ein Fehler vorliegen könnte.
HarrySpar hat geschrieben:Gegenüber Masse war übrigens bei allen drei Phasen gute Isolation.
...
Abgeklemmt habe ich beim Messen der Widerstände übrigens nichts.
Um eine solche Aussage treffen zu können, muss man das Bauteil schon abklemmen.
HarrySpar hat geschrieben:Hab jetzt nochmal jeweils die drei Widerstände gegenüber Masse in einem hochohmigeren Messbereich gemessen:
20kOhm Messbereich: Phase 1: 15,42kOhm Phase 2: 15,42kOhm Phase 3: 15,22kOhm
200kOhm Messbereich: Phase 1: 80kOhm Phase 2: 80kOhm Phase 3: 73kOhm
Ein ohmscher Widerstand - etwa durch einen Isolationsfehler - muss natürlich in allen Messbereichen den gleichen Wert haben.
Die Werte die Du misst, sind die Folge davon, dass Du den Regler nicht abgeklemmt hast. So misst Du irgendwelche Werte, unterschiedlich nach Messbereich, die durch das nichtlineare Verhalten der Halbleiterbauelemente bestimmt sind und die Spannungen und Ströme, die das Instrument zum Messen verwendet. Mit einem Messgerät eines anderen Typs (Herstellers) hätten sich in den gleichen Messbereichen andere Werte ergeben. Mangels Kenntnis der genauen Innenschaltung des Reglers kann man nichts aus diesen Werten ableiten.

reha73 hat geschrieben:
HarrySpar hat geschrieben:ABER: Dann etwas Gas (2000min-1): 13,80V, also 0,25V weniger als im Standgas!!! Warum weniger als bei Standgas???

Mit zunehmender Drehzahl könnte der Leistungsbedarf der Maschine zunächst stärker steigen als die Leistung der LiMa.
Die Vermutung klingt zwar plausibel, aber sie stimmt nicht.

Der Rückgang der Spannung bei steigender Drehzahl ist aber normal und tritt vor allem dann auf, wenn die Batterie voll ist.

Der Erklärung ist die:
Der Regler ist kein Linearregler, sondern ein Schaltregler. Zunächst schaltet er die Lichtmaschine über den im Regler integrierten Brückengleichrichter auf die Bordspannung. Dank des hohen Innenwiderstands der Lichtmaschine und des im Vergleich niedrigen Innenwiderstands der Batterie springt die Bordspannung nicht auf die Leerlaufspannung der Lichtmaschine im zweistelligen Voltbereich, sondern sie steigt nur ein bisschen über die Nennspannung von 12 V an. Sobald die Spannung die Ladeschlussspannung von 14,x Volt erreicht hat, schaltet der Regler die Lichtmaschine weg, beim serienmäßigen Regler, indem Thyristoren die gerade zuständige Wicklung des Reglers für die Restdauer der Phase kurzschließen, bei den besseren Längsreglern durch eine Unterbrechung dieser Phase. In diesem Moment fällt die Bord- und Batteriespannung sofort wieder auf einen niedrigeren Wert.
Wegen dieser Arbeitsweise des Reglers ist Bordspannung keine reine Gleichspannung, sondern eine Gleichspannung, der eine geringe Wechselspannung überlagert ist.
Der beschriebene Vorgang wiederholt sich mit jeder Phase, je nach Drehzahl eine zig bis einige Hundert Mal pro Sekunde.
Wenn die Drehzahl höher ist, ist die Spannung der Lichtmaschine höher und infolgedessen der Ladestrom höher.
Dadurch wird der Schaltpunkt mit der Ladeschlussspannung innerhalb der Phase früher erreicht.
Dadurch ändert sich das Verhältnis von Ladephase zur Pause so, dass die Ladephase kürzer wird.
Das einfache Messgerät zeigt einen Mittelwert der Spannungen von Ladephase und Nichtladephase an, aber mir einem Oszilloskop würde man sehen, was tatsächlich passiert.

https://de.wikipedia.org/wiki/Lichtmasc ... nentmagnet
http://www.gs-forum.eu/f-650-gs-f-700-g ... ost2145838
http://www.gs-forum.eu/f-650-gs-f-700-g ... ost2136307



Eckart
Benutzeravatar
Eckart
 
Beiträge: 51
Registriert: 22.10.2018, 00:17
Wohnort: Berlin
Motorrad: F800GS

Re: Laderegler mglw. defekt - wie pruefen?

Werbung

Werbung
 

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 17.06.2019, 08:13

Klingt alles plausibel, Eckart! Gut, dass es hier doch wenige Leute gibt, die bisserl was wissen.

Und ja, der Wicklungswiderstand muss unterhalb einem Ohm sein. Ist mir jetzt auch klar. Da brauch ich ja auf den Fotos nur anzusehen, wie dick diese Wicklungsdrähte sind. Da kann ja gar kein großartiger Widerstand sein.
Ich könnte ja (wenn ich mal wollte) einfach über so eine Phasenwicklung (bei abgestecktem Regler) einen Strom laufen lassen mit z.B. 1A oder 5A oder sowas und dann den Spannungsabfall über der Wicklung messen. Bei 1A müsste ja der dann irgendwo bei 100 oder 400 Millivolt liegen.

Und das mit der Isolation? Deine Erklärung klingt ebenfalls plausibel. Aber wenn da eine Wicklung irgendwie Masseschluss hätte, dann wäre der Widerstand sicher weit weniger als einige Kiloohm. Vielleicht noch 10Ohm oder nur 1Ohm oder sowas.

Jedenfalls hab ich jetzt wieder was gelernt und bin relativ sicher, dass meiner LiMa (bis jetzt) noch nix fehlt. ThumbUP

Harry

PS: Mein Arbeitskollege hat neulich bei seiner Honda entdeckt, dass von den drei gelben Leitern an der LiMa EINER komplett durchtrennt war. Aber das machte Null Probleme. Die LiMa hat trotzdem funktioniert. Er hat den dann einfach wieder zusammengelötet und Schrumpfschlauch drüber.
Benutzeravatar
HarrySpar
 
Beiträge: 6633
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Eckart » 17.06.2019, 18:36

HarrySpar hat geschrieben:Mein Arbeitskollege hat neulich bei seiner Honda entdeckt, dass von den drei gelben Leitern an der LiMa EINER komplett durchtrennt war. Aber das machte Null Probleme. Die LiMa hat trotzdem funktioniert. Er hat den dann einfach wieder zusammengelötet und Schrumpfschlauch drüber.
Ich hatte mal ein Motorrad, das heute ein Oldtimer wäre, bei dem wurde eine der Phasen mit dem Lichtschalter geschaltet. Das bedeutet, dass bei eingeschaltetem Licht mehr Energie angenommen wird als bei ausgeschaltetem. Diese pfiffige Idee hat sich mit der Lichtpflicht allerdings überholt.

Was Deinen Arbeitskollegen mit der Honda angeht: Fehlende Phase kann gut gehen, muss es aber nicht.
Bei meiner F800GS und auch bei der F650GS, die ich vorher hatte, hat die Lichtmaschine schon im Standgas den vollen Energiebedarf gedeckt. Fehlt eine Phase, ist das nicht so, sondern erst bei höheren Drehzahlen. Vermutlich ist die Honda ähnlich ausgelegt. Das bedeutet, wenn er überwiegend Überland fährt, merkt er den Fehler nicht. Im stockenden Großstadtverkehr wird der Fehler aber früher oder später zum Liegenbleiben wegen leerer Batterie führen.

Mit dem erwähnten alten Motorrad hatte ich das übrigens: Infolge eines Produktionsfehlers, der sich erst nach längerer Zeit zeigte, hatte sich ein Grat durch die Isolation gedrückt und eine Phase kurzgeschlossen. Die Batterie wurde zwar noch geladen, aber nicht genügend, sodass ich ab und zu mal liegen blieb, bis ich die Ursache der Panne gefunden hatte.

Soviel vielleicht als Hinweis für andere, die eine solche Erfahrung machen: Die Lichtmaschine muss nicht unbedingt voll ausfallen, sondern es kann auch einen Teilausfall geben, der sich genau so äußert.

Eckart
Benutzeravatar
Eckart
 
Beiträge: 51
Registriert: 22.10.2018, 00:17
Wohnort: Berlin
Motorrad: F800GS

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 17.06.2019, 21:11

OK
Sind alles gute interessante Infos.
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6633
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 20.06.2019, 14:10

Nach einer weiteren Woche Rumstehen in der TG hab ich vorhin grad wieder meine 100km Hausrunde gedreht.
Und nun bereits zum dritten Mal hintereinander war der Durchschnittsverbrauch NICHT wieder von allein geresettet.
DAS war ja der Auslöser, weshalb ich Angst bekam, dass mein Stator nun den Geist aufgibt.
Aber bis jetzt ist noch alles gut. ThumbUP
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6633
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 06.07.2019, 09:36

In dem Buch, das ich mir gestern gekauft habe, schreiben sie, dass sich bei Batterie in gutem Zustand die Regelspannung bei eingeschaltetem Fernlicht und 5000min-1(allmählich bis 5000 erhöhen) auf 14V einstellen muss.
Gilt natürlich für Bleiakku. Könnte bei meinem LiFePO etwas anders sein!?!
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6633
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Werbung


Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Eckart » 06.07.2019, 10:41

HarrySpar hat geschrieben:In dem Buch, das ich mir gestern gekauft habe, schreiben sie, dass sich bei Batterie in gutem Zustand die Regelspannung bei eingeschaltetem Fernlicht und 5000min-1(allmählich bis 5000 erhöhen) auf 14V einstellen muss.
14 Volt ist ungefähr die Ladeschlussspannung eines Bleiakkus. Von Kurzzeitverbrauchern wie Anlasser oder ABS abgesehen Motorradelektrik muss eigentlich immer den Energiebedarf des Motorrads decken, was bedeutet, dass sich einige Zeit nach dem Anlassen, also wenn der Akku wieder voll ist, die Ladeschlussspannung einstellen muss und zwar auch schon im Standgas bei den üblicherweise eingeschalteten Verbrauchern wie dem Abblendlicht und natürlich der Zündung. Das Fernlicht, das bei den F800* zusätzlich zum Abblendlicht leuchtet, ist kein üblicherweise eingeschalteter Verbraucher, aber bei "Landstraßendrehzahlen" muss auch sein Verbrauch abgedeckt sein. Insofern hätte ich die Anleitung anders geschrieben, falsch ist sie aber nicht.

HarrySpar hat geschrieben:Gilt natürlich für Bleiakku. Könnte bei meinem LiFePO etwas anders sein!?!
Jein.
Da die Motorradelektrik für Bleiakkus gebaut ist, müssen sich LiFePO-Akkus zumindest ähnlich verhalten, um ohne Ersatz des Reglers kompatibel zu sein. Unter anderem zu diesem Zweck enthalten sie eine Elektronik. Wesentlich höher kann die Spannung nicht werden, weil die Regler dann abregeln. Wesentlich niedriger kann die Spannung aber auch nicht werden, weil die Regler dann mehr Leistung bzw. Strom abgeben, die entweder den Akku laden muss oder vernichtet werden müsste.

Da ich selber keinen solchen Akku habe und mich deswegen noch nicht ausführlich mit dem Thema befasst habe, kann ich es nicht genauer sagen, nun aber könntest Du ja an Deinem mal nachmessen !

Eckart
Benutzeravatar
Eckart
 
Beiträge: 51
Registriert: 22.10.2018, 00:17
Wohnort: Berlin
Motorrad: F800GS

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 06.07.2019, 11:47

Also MEIN LiFePO hat keine Elektronik. Sind einfach nur 4 in Serie geschaltete Einzelzellen mit 3,2V und 8Ah.
Die Nennspannung ist da halt 12,8V anstatt 12V beim Bleiakku.
Ladeschlussspannung ist 4x3,65V (14,6V).
Harry
Dateianhänge
IMGP1597.JPG
IMGP1595.JPG
Benutzeravatar
HarrySpar
 
Beiträge: 6633
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Eckart » 06.07.2019, 17:29

Hallo Harry,
HarrySpar hat geschrieben:Also MEIN LiFePO hat keine Elektronik. Sind einfach nur 4 in Serie geschaltete Einzelzellen mit 3,2V und 8Ah.
Die Nennspannung ist da halt 12,8V anstatt 12V beim Bleiakku.
Ladeschlussspannung ist 4x3,65V (14,6V).
Dann hast Du Dir doch alle Fragen schon selbst beantwortet.
Nennspannung nennt man die Spannung die man nennt. Auch ein 12-V-Bleiakku hat keine 12 V, sondern mehr:
voll 12,6 Volt, je nach Typ kann es sogar noch mehr sein.
Da liegt Dein Akku so dicht dran, dass es m. E. kein Problem geben sollte.
Mich wundert, dass es keine Elektronik gibt, denn selbst Wikipedia schreibt, dass die nötig sei: https://de.wikipedia.org/wiki/Lithium-E ... #Nachteile

Eckart
Benutzeravatar
Eckart
 
Beiträge: 51
Registriert: 22.10.2018, 00:17
Wohnort: Berlin
Motorrad: F800GS

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 06.07.2019, 18:32

Klar gäbe es Elektronik, die das Auseinanderdriften der 4 Einzelzellen verhindert.
Aber ich war der Meinung, dass das auch ohne geht.
Und seit Frühjahr 2012 geht es auch "ohne" einwandfrei.

Aber bezüglich der Nennspannung glaube ich was anderes. Ohne sicher zu sein.
Und zwar glaube ich, dass die Nennspannung die Spannung ist, die sich beim Entladen von "1C" einstellt. Also niedriger als die Leerlaufspannung.
Bei einem 12Ah Bleiakku würde das bedeuten, dass sich (wahrscheinlich zeitlich gemittelt) beim Entladen mit 12A genau die 12V einstellen.
Und bei meinem 8Ah LiFePO stellen sich dann eben beim Entladen mit 8A genau die 12,8V ein.
So, denke ich mal, ist die Nennspannung definiert. !?!?
Und 12V und 12,8V ist halt schon ein kleiner Unterschied.
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6633
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Eckart » 06.07.2019, 19:35

HarrySpar hat geschrieben:Klar gäbe es Elektronik, die das Auseinanderdriften der 4 Einzelzellen verhindert.
Aber ich war der Meinung, dass das auch ohne geht.
Demnach ist das wohl eine Eigenkonstruktion ?
Die Verwendung als Profilbild deutet an, dass das wohl eine besondere Bedeutung für Dich besitzt ?
Die Sicherheit Deiner Konstruktion kann ich nicht beurteilen, aber ich glaube Dir, dass es bisher kein Problem gegeben hat.

HarrySpar hat geschrieben:Aber bezüglich der Nennspannung glaube ich was anderes. Ohne sicher zu sein.
Und zwar glaube ich, dass die Nennspannung die Spannung ist, die sich beim Entladen von "1C" einstellt. Also niedriger als die Leerlaufspannung.
Das ist eine von Dir erfundene Definition, die ich nirgends sonst wiederfinde.
Wikipedia schreibt:
https://de.wikipedia.org/wiki/Nennspannung hat geschrieben:Nennspannung von Batterien
Bei Batterien und Akkumulatoren ist die Nennspannung ein geeigneter, angenäherter Wert der Spannung zur Kennzeichnung einer Zelle, einer Batterie oder eines elektrochemischen Systems (nach DIN EN 60050-482). Die Leerlaufspannung ist immer höher als die Nenn- oder Bemessungsspannung. Die Nennspannung einer Batterie ergibt sich aus der Anzahl der in Reihe geschalteten Zellen.
Die Nennspannung pro Zelle von Batterien (nicht wiederaufladbar) und Akkumulatoren (wiederaufladbar) beträgt:
...
2,0 V für die Bleidioxid-Blei-Zelle (siehe Bleiakkumulator)
2,9 bis 3,7 V für Lithium-Zellen, abhängig vom Kathodenmaterial, siehe Lithium-Batterie beziehungsweise Lithium-Akkumulator
und an anderer Stelle:
Weitere Nennspannungen
...
Kraftfahrzeuge (Gleichspannung)
6 Volt (ältere PKW und Motorräder, Ladeschlussspannung und somit die Bordspannung ist 7,2 Volt)
12 Volt (PKW, Motorräder, Ladeschlussspannung und somit die Bordspannung ist 14 Volt)

HarrySpar hat geschrieben:12V und 12,8V ist halt schon ein kleiner Unterschied.
Der aber gar nicht interessiert.
Die Leerlaufspannung eines geladenen Bleiakkus ist ja auch schon drüber (ich wiederhole mich) 12,6 Volt laut obiger Quelle, an einem eigenen neu gekaufen Akku messe ich sogar 12,9 V.
Viel wichtiger in diesem Zusammenhang ist die sich durch die Ladeschlussspannung ergebende Bordspannung.

Eckart
Benutzeravatar
Eckart
 
Beiträge: 51
Registriert: 22.10.2018, 00:17
Wohnort: Berlin
Motorrad: F800GS

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 06.07.2019, 20:44

Klar ist das meine Eigenkonstruktion.
Hier beim Laden und gleichzeitig Balanzieren bis zur Ladeschlussspannung 3,65V.
Harry
Dateianhänge
Balanzieren 60.jpg
Benutzeravatar
HarrySpar
 
Beiträge: 6633
Registriert: 11.05.2010, 13:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Vorherige

Zurück zu F800S - Technik - F800ST - F800GT

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast