Laderegler mglw. defekt - wie pruefen?

Die Technik der neuen F800S + F800ST + F800GT.

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon reha73 » 25.06.2018, 09:43

hansg hat geschrieben:Aber hier fließt richtig Strom.
Es kann durchaus passieren dass das Lötzinn wieder weich wird wenn sich die Adern erwärmen.

Ich kenne die genauen Daten nicht. Mehr als 400W hat die Lima wohl kaum. Die Spannung habe ich bei der BMW noch nicht gemessen, bei meiner Suzi liegt sie bei 70V, das dürfte doch hier ähnlich sein. Nehmen wir für den ungünstigsten Fall mal 50V an. Dann reden wir beim Strom von 400W÷50V÷√3=4,6A maximal. Da muss man schon sehr schlecht löten ...
reha73
 
Beiträge: 567
Registriert: 22.10.2012, 16:00
Wohnort: AC
Motorrad: R

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 25.06.2018, 13:30

So sehe ich das auch. Ich würde löten, Schrumpfschläuche drüber, und fertig.
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6887
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon reha73 » 25.06.2018, 23:44

reha73 hat geschrieben:Ich kenne die genauen Daten nicht. Mehr als 400W hat die Lima wohl kaum. Die Spannung habe ich bei der BMW noch nicht gemessen, bei meiner Suzi liegt sie bei 70V, das dürfte doch hier ähnlich sein. Nehmen wir für den ungünstigsten Fall mal 50V an. Dann reden wir beim Strom von 400W÷50V÷√3=4,6A maximal. Da muss man schon sehr schlecht löten ...

Sorry, muss mich korrigieren. Die 70V/50V sind die Leerlaufspannung. Unter Last bricht die Spannung der Lima sehr stark ein. Die Eingangsspannung am Regler dürfte bei Maximallast um die 18V liegen. Genaue Daten finde ich leider nicht, aber deutlich höhere Spannungen würden keinen Sinn ergeben.
Der maximale Eingangstrom läge dann also bei etwa 12-13A. Aber auch dieser Strom darf die Leitung allenfalls geringfügig erhitzen, so dass eine ordentliche Lötstelle hier zumindest aus thermischen Gründen kein Problem sein sollte.
Lötstellen sind allerdings grundsätzlich empfindlich gegen Vibrationen und daher nicht unbedingt empfehlenswert.
reha73
 
Beiträge: 567
Registriert: 22.10.2012, 16:00
Wohnort: AC
Motorrad: R

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Vielfahrer » 02.06.2019, 21:50

Bilder von meinem defekten Stator
Dateianhänge
IMG_1532.jpg
(86.56 KiB) 19-mal heruntergeladen
IMG_1528.jpg
IMG_1527.jpg
(116.21 KiB) 19-mal heruntergeladen
Benutzeravatar
Vielfahrer
 
Beiträge: 85
Registriert: 06.11.2016, 13:12
Motorrad: F800 ST

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Vielfahrer » 02.06.2019, 21:51

weitere Bilder
Dateianhänge
IMG_1542.jpg
IMG_1539.jpg
(106.99 KiB) 19-mal heruntergeladen
Benutzeravatar
Vielfahrer
 
Beiträge: 85
Registriert: 06.11.2016, 13:12
Motorrad: F800 ST

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 03.06.2019, 06:36

OK, danke für die Bilder.
Kann vielleicht noch jemand anderes einen Händler für einen Stator empfehlen?
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6887
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Eckart » 03.06.2019, 18:53

reha73 hat geschrieben:Sorry, muss mich korrigieren. Die 70V/50V sind die Leerlaufspannung. Unter Last bricht die Spannung der Lima sehr stark ein. Die Eingangsspannung am Regler dürfte bei Maximallast um die 18V liegen. Genaue Daten finde ich leider nicht, aber deutlich höhere Spannungen würden keinen Sinn ergeben.
Der maximale Eingangstrom läge dann also bei etwa 12-13A.
Der Regler ist kein Spannungswandler, sondern eigentlich nur ein Brückengleichrichter. Das bedeutet: Eingangsstrom = Ausgangsstrom. Wenn hinter dem Regler 400 W bei 14 V Bordspannung zur Verfügung stehen sollen, bedeutet das einen Strom von I = P/U = 400/14 = 28,6 A, lichtmaschinenseitig von 2 auf 3 Leiter verteilt immerhin noch 19 A, vielleicht sogar noch etwas mehr, weil der Regler nach dem Kurzschlussprinzip arbeitet.
Im Ergebnis muss ich Dir aber trotzdem Recht geben:
reha73 hat geschrieben:Aber auch dieser Strom darf die Leitung allenfalls geringfügig erhitzen, so dass eine ordentliche Lötstelle hier zumindest aus thermischen Gründen kein Problem sein sollte.
Lötstellen sind allerdings grundsätzlich empfindlich gegen Vibrationen und daher nicht unbedingt empfehlenswert.
Wenn man lötet, sollte man die Lötstellen fixieren, damit sie nicht durch Vibrationen brechen.

Eckart
Benutzeravatar
Eckart
 
Beiträge: 81
Registriert: 21.10.2018, 23:17
Wohnort: Berlin
Motorrad: F800GS

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 08.06.2019, 14:32

Jetzt hab ich mir das ganze grad mal angeschaut.
Von der LiMa geht ja das gelbe gewebeummantelte 3 adrige Kabel etwa 20 bis 25cm über einige Kurven und Befestigungen zu diesem Stecker.
Ich denke ich würde irgendwo in diesem Bereich, wo man am besten hinkommt, ganz rustikal auftrennen und dann die drei Leiter der neuen LiMa dort mit einer Lüsterklemme wieder anklemmen.
Normalerweise hat mein LiFePO Akku eine Leerlaufspannung von etwa 13,32V. Z.B. im Herbst nach dem Ausbau zur Überwinterung.
Heute, nach 6 Tagen Standzeit waren es nur 13,17V.
Das bedeutet für mich, dass die LiMa nur noch auf 13,17V auflädt.
Und der Unterschied zwischen 13,32V und 13,17V Leerlaufspannung ist bei einem LiFePO weitaus dramatischer als bei einem Bleiakku.
Ich beobachte jetzt die Leerlaufspannung mal weiter.

Wie ist das eigentlich mit der Herausführung der drei Leiter aus dem Motor? Die laufen ja irgendwie durch so eine Gummidurchführung heraus. Ist da bei einem neuen Stator vom Zubehör immer diese Gummidurchführung mit an den Leitern dran?
Habe nämlich jetzt grad eine Mail an eine Motorenwicklerei keine 400m von mir daheim weg geschrieben, ob die mir meinen Stator neu wickeln könnten. Aber wie sollen die das dann mit dieser Gummidurchführung machen?
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6887
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Smaily01 » 08.06.2019, 15:22

Stator neu wickeln? das wird wohl wirtschaflich sinnvoll nicht gehen? Wenn das ein Motor von 1000 Euro Wert ist, gehen die da drann zum wickeln, aber soon Stator das glaube ich nicht. Bin mal gespannt was die antworten...…

kannst ja mal berichten

Klaus
Smaily01
 
Beiträge: 145
Registriert: 16.09.2018, 20:58
Motorrad: F800R / 04.2016

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 08.06.2019, 15:26

OK
Hab auch grad nach einem neuen Stator geschaut und bei Piets-Motorradladen ein Angebot für 99,89€ gefunden.
Die schreiben aber, dass genau diese Gummidurchführung nicht dabei ist.
"Die alte wiederverwenden"
Geht das?
Harry

Später: Also anscheinend müssen die Kupferwindungen bis 200°C geeignet sein, um in der F800 dauerhaft bestehen zu können.
Dieser Stator "ESG831" wird immer wieder als Lösung erwähnt:
https://www.electrosport.com/products/e ... f800-07-12
https://www.brands4bikes.de/stator-esg831.html
https://www.hood.de/i/stator-esg831-71927752.htm

"Our ESG831 stator offers a beautiful flat power output across the RPM range and it also runs much cooler than the stock BMW stator, which drastically improves reliability. We install very high grade lead wires that feature heat and chafe resistant insulation and high quality rubber seals and insulation coatings making this stator a plug in replacement of the BMW OEM unit."
Benutzeravatar
HarrySpar
 
Beiträge: 6887
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon Karl Dall » 09.06.2019, 15:56

soweit ich weiss, wickeln DIE
http://www.poschner-bock.de/leistungen/instandsetzung/
jeden Anker/Stator neu:
sonst hier https://www.dasoertliche.de/Themen/Anke ... ite-3.html gucken
Gruss Karl Dall
Benutzeravatar
Karl Dall
 
Beiträge: 774
Registriert: 08.10.2013, 23:08
Wohnort: Torfhaus (2. Wohnsitz)
Motorrad: alles mit 2 Rädern

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 09.06.2019, 17:01

OK, danke. Hab denen geschrieben.
Eine andere Wicklerei, die hier im Forum genannt wurde, hat mir letztes Jahr nicht mal geantwortet.
Bin heute nach einer Woche wieder gefahren (345km). Heute war der Durchschnittsverbrauch nicht geresettet.

Diese Arbeit steht mir also bevor:
https://www.youtube.com/watch?v=N3nbF-U6elw

Also die klassischen Motorenwickler sagen mir alle ab.
Aber jetzt frage ich noch bei einem Motorradschrauber in München, ob der neu wickeln würde.
Die Fa. ElectroSport meint, dass deren Stator länger hält als der OEM Stator.

Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6887
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 15.06.2019, 13:15

Kann mir einer sagen, was ich jetzt davon halten soll?
Ich hab grad nochmal Messungen am Motorrad gemacht.
Leerlaufspannung an der Batterie bei ausgeschaltetem Motor: 13,23V, also 0,06V mehr als vor einer Woche
Dann im Standgas: 14,05V
Die LiMa scheint von daher betrachtet also noch ihren Dienst zu tun.
ABER: Dann etwas Gas (2000min-1): 13,80V, also 0,25V weniger als im Standgas!!! Warum weniger als bei Standgas???
Und außerdem habe ich davor die drei Widerstände jeweils zwischen zwei Phasen unten an der LiMa gemessen: Alle drei etwa 1,5 Ohm. Wobei das Ohmmeter beim Zusammenstecken der beiden Leiter schon 1,1 Ohm misst. Bleiben also nur jeweils 0,4 Ohm zwischen jeweils zwei Phasen an der LiMa übrig. Abgeklemmt habe ich beim Messen der Widerstände übrigens nichts. Der Regler war dabei ganz normal angeklemmt.
Das ist doch seltsam!?! Sollten zwischen zwei Phasen nicht immer 20 Ohm oder irgend sowas sein? Aber bei mir ist ja annähernd Null Widerstand.
Gegenüber Masse war übrigens bei allen drei Phasen gute Isolation. Widerstand etwa unendlich. Von daher gesehen wieder gut.
Langsam bin ich mir gar nicht mehr sicher, ob meiner LiMa überhaupt etwas fehlt. Außer dass zweimal hintereinander sich der Durchschnittsverbrauch von allein geresettet hat, war ja nichts. Ich hielt das eben für ein Zeichen, dass langsam die Spannung in die Knie geht.
Hab jetzt nochmal jeweils die drei Widerstände gegenüber Masse in einem hochohmigeren Messbereich gemessen:
20kOhm Messbereich: Phase 1: 15,42kOhm Phase 2: 15,42kOhm Phase 3: 15,22kOhm
200kOhm Messbereich: Phase 1: 80kOhm Phase 2: 80kOhm Phase 3: 73kOhm
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6887
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon reha73 » 16.06.2019, 11:29

HarrySpar hat geschrieben:ABER: Dann etwas Gas (2000min-1): 13,80V, also 0,25V weniger als im Standgas!!! Warum weniger als bei Standgas???

Mit zunehmender Drehzahl könnte der Leistungsbedarf der Maschine zunächst stärker steigen als die Leistung der LiMa.
HarrySpar hat geschrieben:Bleiben also nur jeweils 0,4 Ohm zwischen jeweils zwei Phasen an der LiMa übrig.

Gute Werte. Wichtig ist, dass alle etwa gleich sind.
HarrySpar hat geschrieben:Hab jetzt nochmal jeweils die drei Widerstände gegenüber Masse in einem hochohmigeren Messbereich gemessen:
20kOhm Messbereich: Phase 1: 15,42kOhm Phase 2: 15,42kOhm Phase 3: 15,22kOhm
200kOhm Messbereich: Phase 1: 80kOhm Phase 2: 80kOhm Phase 3: 73kOhm

Die Messwerte scheinen soweit ok, dass sie so unterschiedlich sind, liegt an der Messmethode. Eine Isolationsmessung per Multimeter kannst du nur als sehr groben Anhaltspunkt werten (normalerweise müsste man dazu eine externe Prüfspannung anlegen).

Ich vermute, deine LiMa ist ok.
reha73
 
Beiträge: 567
Registriert: 22.10.2012, 16:00
Wohnort: AC
Motorrad: R

Re: Laderegler mglw. defekt - wie pruefen?

Beitragvon HarrySpar » 16.06.2019, 13:02

OK ThumbUP
Langsam glaub ich auch, dass bei meiner LiMa (noch) alles in Ordnung ist.
Und meine Tests gestern bei laufendem Motor waren ja nun ein weiteres Mal nach einer Woche Stillstand. Und nun zum dritten Mal hintereinander hat sich der Durchschnittsverbrauch NICHT MEHR von allein geresettet.
Also auch von daher wieder alles im grünen Bereich.
Harry
Benutzeravatar
HarrySpar
 
Beiträge: 6887
Registriert: 11.05.2010, 12:53
Wohnort: Landkreis Garmisch Partenkirchen
Motorrad: F800S Rapsgelb

VorherigeNächste

Zurück zu F800S - Technik - F800ST - F800GT

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste