Seite 1 von 1

Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 31.05.2022, 16:34
von yello02
Das Vorkommnis:
Zündschlüssel ins Zündschloss und Drehung. Normale Anzeige im Cockpit...alle normalen Lämpchen leuchten...die 2 Zeiger (Km/h + Drehzahl) schwenken 1x bis zum Anschlag und wieder zurück.
Startknopf-Betätigung > NICHTS- NULL- kein Mucks. :shock:
5-6x Schlüssel wieder zurück nach links gedreht > wieder nach Rechts > Start probiert....Nichts.
Batterie ist gut.... scratch
Urplötzlich nach 10min probiere ich (einfach so) nochmal....HEY!!...Moped springt ganz normal an....wie wenn nix gewesen wäre.
Mehrere Startversuche hintereinander....Alles bestens, das Moped springt an "wie neu"
Nächster Tag... ich teste das Nochmal....alles Bestens.
Wo könnte hier der Fehler sein?
Ich habe Einiges gelesen...hier im Forum und was ich sonst noch so im Net gefunden habe.
Ich kam auf die Ringantenne oder den Zündschalter als mögliche Fehlerquelle.
Ist hier jemand, der nach Hand der Schilderung den Übeltäter benennen kann?

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 01.06.2022, 08:13
von deepstop
Hello!
Wenn alle Lampen normal aufleuchten tippe ich eher auf den Seitenständer Schalter oder den Notausschalter.
Bei der Ringantenne (hatte ich schon bei meiner F800GT) leuchtet glaube ich ein oranges Dreieck auf.

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 01.06.2022, 09:14
von yello02
deepstop hat geschrieben:Hello!
Wenn alle Lampen normal aufleuchten tippe ich eher auf den Seitenständer Schalter oder den Notausschalter.
Bei der Ringantenne (hatte ich schon bei meiner F800GT) leuchtet glaube ich ein oranges Dreieck auf.


Den Seitenständer hatte ich zunächst in Verdacht.... hab ihn deshalb sofort mehrere Male händisch aus und eingeklappt, ohne dass sich was am Startverhalten geändert hat....hm.
Der Notausschalter ist bei der F800R gekoppelt mit dem Starterknopf.... könnte sein- ja.
Wie kann man die Schalter prüfen, ob die eine Macke haben?.... wahrscheinlich elektr. "durchmessen"....ich hätte auch die Gerätschaften dazu.... kann aber leider nur einfache Arbeiten damit tätigen.
Auf das "orange Dreieck" im Cockpit habe ich nicht geachtet.....guter Hinweis.... werde ich beachten
- Danke erst mal

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 01.06.2022, 10:41
von f800gt
yello02 hat geschrieben:Das Vorkommnis:
Zündschlüssel ins Zündschloss und Drehung. Normale Anzeige im Cockpit...alle normalen Lämpchen leuchten...die 2 Zeiger (Km/h + Drehzahl) schwenken 1x bis zum Anschlag und wieder zurück.
Startknopf-Betätigung > NICHTS- NULL- kein Mucks. :shock:
5-6x Schlüssel wieder zurück nach links gedreht > wieder nach Rechts > Start probiert....Nichts.
Batterie ist gut.... scratch
Urplötzlich nach 10min probiere ich (einfach so) nochmal....HEY!!...Moped springt ganz normal an....wie wenn nix gewesen wäre.
Mehrere Startversuche hintereinander....Alles bestens, das Moped springt an "wie neu"
Nächster Tag... ich teste das Nochmal....alles Bestens.
Wo könnte hier der Fehler sein?
Ich habe Einiges gelesen...hier im Forum und was ich sonst noch so im Net gefunden habe.
Ich kam auf die Ringantenne oder den Zündschalter als mögliche Fehlerquelle.
Ist hier jemand, der nach Hand der Schilderung den Übeltäter benennen kann?

Ist das Moped in der Sonne gestanden?
Grundsätzlich tippe ich mal auf den Kill-Schalter, die haben öfters Probleme verursacht.
Wenn ich mich richtig erinnere zeigt die Tankuhr dann nichts an, wenn der Kill Schalter "on" ist, kannst ja mal nachschauen solange es funktioniert.

Ich hatte früher mal was zur Überbrückung des Schalters gepostet...
(https://www.f800-forum.de/viewtopic.php ... er#p153395)

"Wenn ich mich richtig erinnere muss man beim Killschalter Problem 1und 6 überbrücken (ohne Gewähr)

1____6
2 3 4 5

Die Pins 1 und 6 findet man auf der Seite des Steckers in Richtung Fahrzeug Front wenn man den Stecker ohne zu verdrehen nach unten abzieht.
Es müsste mit einer dünnen Litze gehen, die man in den Stecker schiebt und dann den Stecker wieder auf den Kombischalter schiebt.
Man kann dann halt den Motor nur noch mit dem Zünschlüssel ausschalten.
"

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 02.06.2022, 07:09
von yello02
[/quote]
Ist das Moped in der Sonne gestanden?
Grundsätzlich tippe ich mal auf den Kill-Schalter, die haben öfters Probleme verursacht.
Wenn ich mich richtig erinnere zeigt die Tankuhr dann nichts an, wenn der Kill Schalter "on" ist, kannst ja mal nachschauen solange es funktioniert.

Ich hatte früher mal was zur Überbrückung des Schalters gepostet...
(https://www.f800-forum.de/viewtopic.php ... er#p153395)

"Wenn ich mich richtig erinnere muss man beim Killschalter Problem 1und 6 überbrücken (ohne Gewähr)

1____6
2 3 4 5

Die Pins 1 und 6 findet man auf der Seite des Steckers in Richtung Fahrzeug Front wenn man den Stecker ohne zu verdrehen nach unten abzieht.
Es müsste mit einer dünnen Litze gehen, die man in den Stecker schiebt und dann den Stecker wieder auf den Kombischalter schiebt.
Man kann dann halt den Motor nur noch mit dem Zünschlüssel ausschalten.
"[/quote]
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
OH!...
das Moped ist tatsächlich vor dem Startversuch bei ca. 25 Grad ca. 15min in der Sonne gestanden.
Ich hab es nach den ersten Start-Versuchen (meiner Frau) in die Garage zurück geschoben.

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 02.06.2022, 08:06
von Kajo
yello02 hat geschrieben:... das Moped ist tatsächlich vor dem Startversuch bei ca. 25 Grad ca. 15min in der Sonne gestanden. Ich hab es nach den ersten Start-Versuchen (meiner Frau) in die Garage zurück geschoben.


Das sollte eigentlich nichts ausmachen.

Von daher erst einmal weiter beobachten und bei Bedarf mal beim Freundlichen vorbei schauen.

Gruß Kajo

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 02.06.2022, 10:26
von f800gt
Einige der Lenkerarmaturen die Probleme gemacht hatten, bei denen trat der Fehler wirklich in der Sonne auf.
Die Leiterbahnen sind auf Folien, wenn da ein Riss drin ist kann das wirklich ein thermisches Problem sein.
Und wenn die Sonne auf das schwarze Plastik drauf scheint, dann kann das sich schon gut erhitzen.

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 17.06.2022, 08:21
von rodler
Bei mir war es der Schalter. Da gibt es wohl eine bekannte Fehlproduktion. BMW schert sich jedoch nicht darum und nimmt gut 100 Euro pro Ersatz.

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 17.06.2022, 11:35
von Lardlad
.... Eeeecht....? Die Fhrfrdrfndr scheren sich nicht um eigene Fehlkonstruktionen/Serienfehler/lückenhafte QC...? Na..., also..., dass sind mir ja ein paar Schlingel....

Das ist bestimmt ein bedauerlicher Einzelfall....

So sind die doch so sonst nicht drauf.....

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 18.06.2022, 15:35
von rodler
Ich hatte eine Inspektion nicht durchgeführt. Der Kommentar war dann, dass die Kosten nur übernommen würden, wenn alle Inspektionen natürlich bei BMW zum vorgegebenen Zeitpunkt auch stattgefunden hätten.

Das ist in bestimmten Bereichen sicherlich nachvollziehbar. Aber bei einem Schalter, der massenweise Defekt geht auf Inspektion zu pochen halte ich für etwas überzogen.
Da es dann noch ein Händler nach Wohnortwechsel war, habe ich selbstredend auch den vollen Preis gezahlt. Der :) hat mich auch das letzte Mal gesehen. Er wird es überleben.

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 18.06.2022, 19:00
von yello02
So...heute wieder das Moped in die Sonne----nach 1 Stunde Startversuch > FEHLANZEIGE :? - keine besonderen Meldungen NULL.
Moped in die Garage....15 min warten - Startversuch > LÄUFT.
Hab nun die Faxen dick. Hab bei Leebman eine neue Lenker- Armatur bestellt. 142,-€ ...pff!!
Wie man nur solchen Mist verbauen kann?....aber gut....ist so.

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 18.06.2022, 20:25
von Lardlad
...dafür muss man nur Hochpreis-Premiumprodukt-Anbieter sein. Dann kann man sich sowas erlauben. Die Anteilseigner der Gesellschaft freuen sich. Je größer der Anteil (Fam. Quandt,...Klatten..feine Leute...), desto größer die Freude (...aus Freude an Dividende...), wenn billiges teuer vermarktet werden kann.

Ansage an Ingenieur vom Vertriebler: "Mach's billig, teuer mache ich es."

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 27.06.2022, 16:50
von yello02
also, habe nun die rechte Lenkerarmatur getauscht gegen ein neues Teil.
Erster Standtest in der Sonne verlief positiv.
Für Leute die es interessiert..... Ein paar kleine Unterschiede zum alten Bauteil gibt es.
Eine kleine oragngefarbene Haube….. wie eine Badekappe aus Gummi innerhalb des Gehäuses über den Druckschalter des Start/ Notausknopfes.
Und 8 Pins sind in der neuen Dose…. im Alten waren es nur 6 Stück.
Und paar bauliche Kleinigkeiten. Wie sich das Innenleben verändert hat weiss ich nat. nicht.
Links ist die Neue Armatur
Rechts ist die Alte
IMG_7621.jpg
IMG_7621.jpg (84.79 KiB) 1901-mal betrachtet

IMG_7622.jpg
IMG_7622.jpg (72.21 KiB) 1901-mal betrachtet

IMG_7624.jpg
IMG_7624.jpg (68.96 KiB) 1901-mal betrachtet

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 29.06.2022, 17:33
von waellerbj76
Hi!

Just heute hat mich dieses Problem auch erwischt. Wie schon beschrieben: Tankanzeige geht nicht, und auch die Griffheizung lässt sich nicht steuern.
Werde mir das Teil gebraucht besorgen, hab das linksseitig vor ein paar Jahren auch schon gehabt.


Gruß aus dem Westerwald


Marco

Re: Zündschalter oder Ringantenne- Defekt?

BeitragVerfasst: 05.07.2022, 15:02
von yello02
OK....
letztes Wochenende war der ultimative Test... ein Wochenende in Südtirol....mit zum Teil gut über 30 Grad.
Moped sprang jedes mal immer tadellos an.
Ich möchte aber noch einmal hervorheben.
Im Display gab es bei dem "aktiven Defekt" KEINERLEI Unterschied in der Anzeige.
Lediglich bei der Diagnose mit dem GS911 war eine Fehlermeldung gespeichert, die auf den Zündschalter oder Ringantenne hinwies.
Vielleicht zerlege ich die defekte Armatur doch noch mal....auch wenn ich bezweifle dass ich da einen Fehler mit freiem Auge erkennen kann.